GIS/SI maps – backward compatibility

If you work as a map developer, and your clients use different versions of GIS/SI (and different Sterling Integrator Map Editors), one day you might want to use a map from the higher version of GIS/SI in lower version. There is no problem for the opposite situation, but if you try to open a map created in Sterling Integrator Map Editor 6.4 in Sterling Integrator Map Editor 5.3 (for example), you’ll see something like this (“This map was saved by a newer version. You must upgrade in order to open this map.”):

Continue reading